[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Incorrect Lighttpd version/package



On Wed, Jan 30, 2008 at 03:26:30AM +0000, Chris Henning wrote:
> Hi, I have installed Lighttpd from etch-backports:
> 
> root@lucidchat:~# apt-cache policy lighttpd
> lighttpd:
>  Installed: 1.4.18-2~bpo40+1
>  Candidate: 1.4.18-2~bpo40+1
>  Version table:
> *** 1.4.18-2~bpo40+1 0
>        625 http://www.backports.org etch-backports/main Packages
>        100 /var/lib/dpkg/status
>     1.4.13-4etch4 0
>        650 http://ftp.us.debian.org etch/main Packages
>        650 http://security.debian.org etch/updates/main Packages
> 
> But it seems that either the version number on the package is wrong, or 
> the wrong version was compiled and put into etch-backports.  Lighty's 
> server config page[1] says 1.4.16.  And there's a 1.4.16 specific bug[2] 
> that I see on another installation. 
> [1] e.g. http://lucidchat.net/serverconfig
> [2] http://trac.lighttpd.net/trac/ticket/1298

  I don't get what happened, I svn-buildpackage'd the last version, but
it went haywire somehow. Building a new package right now that I'll
check better, sorry for the mistake.
-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgpD3ncE8Iq3C.pgp
Description: PGP signature


Reply to: