[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Incorrect Lighttpd version/package


On Tue, Jan 29, 2008 at 10:26:30PM -0500, Chris Henning wrote:
> Hi, I have installed Lighttpd from etch-backports:
> root@lucidchat:~# apt-cache policy lighttpd
> lighttpd:
>  Installed: 1.4.18-2~bpo40+1
>  Candidate: 1.4.18-2~bpo40+1
>  Version table:
> *** 1.4.18-2~bpo40+1 0
>        625 http://www.backports.org etch-backports/main Packages
>        100 /var/lib/dpkg/status
>     1.4.13-4etch4 0
>        650 http://ftp.us.debian.org etch/main Packages
>        650 http://security.debian.org etch/updates/main Packages
> But it seems that either the version number on the package is wrong, or 
> the wrong version was compiled and put into etch-backports.  Lighty's 
> server config page[1] says 1.4.16.  And there's a 1.4.16 specific bug[2] 
> that I see on another installation. 

It looks like this is seriously broken. According to the changelog this is a
backport of some unreleased 1.4.18-2 package which did not even show up in
unstable yet. Additionally, there is no .diff.gz available on bpo but the
package has been build as native package.

Pierre, could you please fix that and be more careful the next time you upload
a package? TIA.


> [1] e.g. http://lucidchat.net/serverconfig
> [2] http://trac.lighttpd.net/trac/ticket/1298

Sebastian "tokkee" Harl +++ GnuPG-ID: 0x8501C7FC +++ http://tokkee.org/

Those who would give up Essential Liberty to purchase a little Temporary
Safety, deserve neither Liberty nor Safety.         -- Benjamin Franklin

Attachment: signature.asc
Description: Digital signature

Reply to: