[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: rails backports

Adam Majer schrieb am Sunday, den 27. January 2008:

> (please cc me on replies)
> Jan Wagner wrote:
> > On Sunday 27 January 2008 07:53, Adam Majer wrote:
> >> Do I need to change the version of rails and rebuild it, or can I just
> >> upload the same package I uploaded for rails 1.2.6-1?
> > 
> > <cite="http://backports.org/dokuwiki/doku.php?id=contribute";>
> > Reconsider if the package can be installed directly from testing without any 
> > recompilation and handled via pinning[1]</cite>
> 1.2.6 is not in testing - it *was* in testing. It is not in stable
> either. That is the issue here. 1.2.6 has a lot of fixes not available
> in current stable, but stable policy will not allow it into Etch.
Then it is no candidate for backports.org. 

Reply to: