[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PHP5-MySQL-5



On Wednesday 06 December 2006 19:10, Daniel Baumann wrote:
> Brian Smith wrote:
> > Awesome, the only question I have is how to rebuild a the backport
> > against the new mysqlclient library.
>
> not needed.
>
> i sponsored jan wagners php5 5.2.0 build for bpo this morning. it is
> build against libmysqlclient15 now.

Maybe this will be a good reason?

configure: error: wrong mysql library version or lib not found. Check 
config.log for more information.
make: *** [configure-apache2-stamp] Error 1

With kind regards, Jan.
P.S. Trying libmysqlclient14 atm.
-- 
-----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GIT d-- s+: a- C+++ UL++++ P+ L+++ E- W+++ N+++ o++ K++ w---
O M-- V- PS PE Y++ PGP++ t-- 5 X R tv- b+ DI- D++
G++ e++ h-- r+++ y+++
------END GEEK CODE BLOCK------

Attachment: pgpjpk8Ej4Qjz.pgp
Description: PGP signature


Reply to: