[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: udev 0.87-1 driving me crazy.

Jason Lunz wrote:
norbert@tretkowski.de said:
* Jose de Zarate wrote:
This morning, when I turned the computer  on , I found myself with
the boot message 'can't find /dev/hda5' (which is where I've got my
root).  After a couple of desperate hours (I can't afford losing the
system), where I downgraded udev to 0.84-1 (which worked well for
me), and some dpkg-reconfigure linux-kernel_2.6.15-1 I got my system
booting again.
Could you please try udev 0.87-1pbo1 with the updated package of
initramfs-tools from

fwiw, I've seen initramfs-tools on systems running both unstable and
sarge + backports.org kernel/udev generate broken initramfs images. In
my case it was root-on-software-raid setups both times, but still. In
both cases the problems went away when I switched to yaird, and the
initramfs images are ~1.2M instead of 5-6M.

I've also switched to yaird. Don't know if it was what fixed it all.

Reply to: