[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: rrdtool (1.2.11-0.3bpo1) of bpo and cacti (0.8.6c-7sarge2) of 3.1r1 incompatible



On Saturday 04 March 2006 18:37, Jan Wagner wrote:
> Since it dont make sense to patch the local cacti installation and with
> 0.8.6c of cacti its not possible to choose the rrdtool version, the
> question comes to my mind, if the best way to solve this issue to have
> cacti with bpo? Since its mostly php-scripts, there shouldnt be bad
> builddepencies.

libphp-adodb and dbconfig-common is needed .. I installed the version of sid 
on a testbox.

With kind regards, Jan.
-- 
-----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GIT d-- s+: a- C+++ UL++++ P+ L+++ E- W+++ N+++ o++ K++ w---
O M-- V- PS PE Y++ PGP++ t-- 5 X R tv- b+ DI- D++
G++ e++ h-- r+++ y+++
------END GEEK CODE BLOCK------

Attachment: pgpbu1XBISsPQ.pgp
Description: PGP signature


Reply to: