[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Aw: Re: new Sarge backport for wine-0.9.6 is available

Kai-Cheung Leung wrote:
> Now I have two problems:  when I attempt to change the version to 0.9.6-0bpo1 and change the distribution to sarge-backports by executing:
> dch --newversion 0.9.6-0bpo1 -D sarge-backports in the source directory, it does not let me to and complains that the specified version number is lower than the original version number 0.9.6-1
> In this case how can I fix the version number and distribution properly before I recompile the wine packages?

Run 'dch -i' and edit the version and distribution lines "manually".

Reply to: