Re: Kate: Newest Version of Gimp Installed, Tests in Progress
* Kate Draven wrote:
> Ok 2.2.9 installed. However, libgimp2.0-dev depends on libgtk2.0-dev
> (>= 2.4.4-1).
What's the problem here? We have 2.6.4-3.1 in sarge, so this dependecy
shouldn't be a problem.
> How important is it to have libgimp2.0-dev installed?
I'd say, if you ask this question, you don't need it. :-)
> If I install gtk+2.4.4 what other packages will I need?
I'm sure you already have gtk2 installed.
> I checked BP and couldn't find libgtk2.0-dev.
Why do you need a gtk+2.0 backport?