[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: Strech on TS-109 (Orion) Stucks

Hi Mopox and Martin,

I'm getting the same behaviour but from an upgrade from jessie to stretch.

I've added some info to
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890262#51 but this
might be a different problem.

Funnily enough while setting up a tftp server to try to boot from the
network I found some old kernel & initrd files in the existing tftp
server on my machine, these are from early 2017 and I guess they are
jessie installers. Try those out doesn't get me into the installer
(which I want to use to revert to the old 3.16 kernel) I get the
following log https://paste.debian.net/1011554/

So I tried with the initrd and kernel from the stretch installer from
I tried with the padding for the kernel as suggested in
http://www.cyrius.com/debian/orion/qnap/ts-109/recovery/  (dd if=kernel
of=kernel.pad ibs=2097152 conv=sync) but that is obviously not useful.

In the end, I got it to boot to installer with

I now have to find out how to do the equivalent of grub-upgrade on the
previous kernel. But while I'm in this state, I can help out debug this


Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: