[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: System crashes on USB connection



On my Kirkwood NAS (Netgear Stora) running Wheezy, I have a hub connected, I
find that plugging devices into the hub in the 'wrong' port resets it. This
doesn't affect my '/' as it's on the SATA disk. Do you know if the ports on
your QNAP are a hub internally?

I find the USB resets are port order dependent, if you can try swapping the
root fs and the printer, it might work.

I take it you don't have a serial console?

Regards

Paul




> -----Original Message-----
> From: Christoph Zep [mailto:debian-arm@quantentunnel.de]
> Sent: 25 November 2012 23:54
> To: debian-arm@lists.debian.org
> Subject: System crashes on USB connection
> 
> Hi everyone,
> 
> I installed Debian on a USB flash drive on my QNAP TS-419p+(Kirkwood)
> inserted into the lowest backside USB port.Everything's been working
> very smoothly until I tried to connect my printer to the NAS (also via
> USB). Via SSH the NAS reacted with the same error to every command as
> soon as the printer was connected:
> -bash: /bin/dmesg: Input/output error
> 
> Upon manual power off (button on the NAS) and reboot, the system took a
> very long time to come up and finally booted. Since then, the system
> boots quickly againbut I don't know how to get my printer working.
> 
> Thanks for any suggestions,
> Christoph
> 
> 
> --
> To UNSUBSCRIBE, email to debian-arm-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org
> Archive: 50B2AF81.7000604@quantentunnel.de">http://lists.debian.org/50B2AF81.7000604@quantentunnel.de



Reply to: