[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: System crashes on USB connection


2012/11/26 Christoph Zep <debian-arm@quantentunnel.de>:

> I installed Debian on a USB flash drive on my QNAP TS-419p+(Kirkwood)
> inserted into the lowest backside USB port.Everything's been working very
> smoothly until I tried to connect my printer to the NAS (also via USB). Via
> SSH the NAS reacted with the same error to every command as soon as the
> printer was connected:
> -bash: /bin/dmesg: Input/output error

Probably a file system corruption.

> Upon manual power off (button on the NAS) and reboot, the system took a very
> long time to come up and finally booted. Since then, the system boots
> quickly againbut I don't know how to get my printer working.

Your system took long time to boot, because it was probably running
file system check (fsck).
Printers are printers, you probably need to configure it somehow.

 Héctor Orón  -.. . -... .. .- -.   -.. . ...- . .-.. --- .--. . .-.

Reply to: