[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How to upgrade old abi lenny to squeeze

On 4 April 2011 18:35, brian <briandorling@t-online.de> wrote:
> but I thought that I dont have a choice due to the arm -> armel change?
> My understanding was that I cannot upgrade the Lenny version I have to
> squeeze.

If you want to keep the same installed packes and configuration files
then yes, you would need to go arm-lenny->armel-lenny -> armel-squeeze
Sorry, I thought you were already resigned to doing a fresh installation.


Reply to: