[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nslu2 and 2.6.26-19

So, I just did an upgrade from 2.6.26-12 to 2.6.26-19lenny1 without
any problems.

Pierre's problem was the sda->sdb change, a known problem which will
be fixed with the squeeze installer.

I also haven't heard from anyone else about problems with the upgrade,
so I doubt the new kernel has a problem.

Xan, have you tried connecting your disks to another machine and
running fsck over the partitions?
Martin Michlmayr

Reply to: