[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

NSLU2 Debian Etch 4.0 manual install orange led

I'm having problems with the manual install of the current Debian Etch
for the NSLU2.

I followed the instructions per Martin Michlmayr's page, flashed the
image and untarred the base onto a thumb drive.  I used upslug2, and
the flashing went through successfully.  The machine reboots, appears
to do a filesystem check on the thumb drive, reboots again, and then
all I get is the orange LED from there on.

Fixes I've tried:

* setting the FSCKFIX to "yes" -- didn't help
* turning on bootlogd -- it doesn't seem that the slug makes it to a
point where it can actually dump a logfile, as none is found

Now, I've checked out the slug as best as possible; the unslung image
works just fine (boots up, no problems accessing the drives), and the
debian installer image seems to at least boot up and run.  I think the
slug is mostly fine.

The curious thing is this is not my first slug.  I did the exact same
manual install on another slug of mine with the exact same type of
thumb drive used for root (they were part of a Lexar 2-pack) just last
week, and now that machine is running happily a couple hundred miles

The only difference between the two slugs as far as I can tell is...
The one that worked was de-underclocked, and my "new" one is still in
its factory underclocked condition.  That's it; everything else is
pretty much the same.

I'll probably get around to doing the mod on my slug, but I'd like to
hear any suggestions, or if anyone has managed to get this working
with a 133mhz slug.

Is there a less traumatic way of changing the rootdelay time?  I have
the suspicion that something is going wrong there.

Reply to: