[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Stalled installation on NSLU2

Hello list,

I've been trying to debianize my brand new NSLU2 the bootstrap way since the Etch installer is broken.

First,  I set it up to DHCP with the Linksys wizard, adn told my dhcp server to connect a static ip to the MAC address.

I then managed flashing it with UPSLUG2 following these instructions http://blog.fabroce.info/post/2006/10/07/30-debian-gnu-linux-sur-le-nslu2

I could connect to the slug via ssh, edit the fstab, cp the /etc/hosts, hostname and so on  files

Still, it never booted.

Then I gave a try to this other bootstrap procedure http://www.cyrius.com/debian/nslu2/unpack.html

this command % bzcat ~/base.tar.bz2 | tar -xvf -
outputted a lot of errors, sying it was impossible to mknod but i kept going.
I ended up obtaining the NPE-B microcode which aparently I suceeded, nonethe less
i cant connect , and i didnt respond to ping.

I then commented out in /etc/network/interfaces the allow hotplug line.
no way.

I tried swapping the usb 1 & 2 ports. no way.

I edited the fstab according the uuid of the root partition. no way.

I set the FSCSYNC thing to yes

Basically, I tried everything I found out on that matter. I carefully waited at least 20 minutes everytime i rebooted the device (I'm glad i've got a great collection of records ,it helps the time pass by). The flashing process goes well sinc ei can connect everytime at least once, the slug is supoosed to be in order, sicne Iwas able to create a share with the original lynksys software.

Would anyone point out something I missed which may help me unleash the full power of an etchy Slug?



Attachment: signature.asc
Description: Ceci est une partie de message =?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e?=

Reply to: