[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't get to my nslu2 via SSH

Did you have to do anything clever to permit ssh login or did it work straight off the bat?

is the default password = r??? as stated in the docs?

I'm using Ubuntu and haven't done anything clever with the ssh setup  I may have done something uintentionally dumb tho'

On 23/05/07, Steve Gane <steve@theganes.co.uk> wrote:
Yes, I did a tarball-based install and it worked great, using the
tarball from
Martin M. It has a bit more baggage than I'd like (and some files owned
by unexpected users) but hey, it does the trick!
-I tried a regular install but it kept running out of memory :-(


David Lapes wrote:
> It's straight from the tarball
> PermitRootLogin yes
> There are no other users - haven't been able to set any up
> all /var/logs/* are empty so no  help in there
> I wonder whether
> PermitEmptyPasswords no
> could be the problem? any one done a tarball based install

Reply to: