[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: More Netwinder install problems, bug in installer?

I finally have Debian up and running on my Netwinder, however the
installer never really worked. I tried a couple more things:

a) Ran the woody installer. It kept restarting and asking me
which language, etc. Also the screen output was garbled. It
finally hung up while making the file system.

b) Ran the sarge installer and selected "stable" as the distribution
to install. This didn't work and the installer told me it couldn't
find something but didn't tell me what.

I decided to try running the sarge installer again and, again,
ended up with the riscstation kernel instead of netwinder. Before
the reboot I copied the /lib/modules/netwinder... directory from 
the installer's temporary file system to /target/lib/modules.
Then I tftp-booted vmlinuz-2.4.25-netwinder and everything worked.
Finally, I got the kernel image and unpacked that to /boot. Now
the Netwinder is up and running with sarge.

Anyway, maybe this will help others that run into similar problems.
I'm still not sure whether I did something wrong or not but I
learned a lot about installing embedded Debian systems.


Reply to: