[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: notes on riscpc install

On Wed, 2002-04-10 at 13:44, Wookey wrote:
> I assume you are using the machie I lent you ?


> I had a number of people erport that they can boot with 2.4 kernels (~2.4.5)
> but not 2.2 kernels (~2.2.13), so on the whole I'd favour 2.4 for the default
> unless we find something very bad. It's also necessary for kinetic support,
> should anyone ever get round to it.

We're out of time: the boot-floppies are now frozen for release except
perhaps for ultra-critical bugfixes.  However, it would be easy enough
to provide a semi-unofficial alternative kernel (or indeed a complete
replacement for the Easy-Install Kit) with a view to fixing it properly
in 3.0r1.


To UNSUBSCRIBE, email to debian-arm-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: