[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Repost of a Debian Woody/pppoe question from debian-users



In message <1014990253.19669.2.camel@linux.leggett.stace.com>
          Ti Leggett <leggett@eecs.tulane.edu> wrote:

> I tried for about 2 weeks to get pppoe working under the netwinder and
> woody. I tried rp-pppoe, kernel mode pppoe packages, other user mode
> packages, and all of them failed. Talking with David Skoll I found out
> that rp-pppoe probably would not work on an ARM because of frame packing
> issues and other such issues. If you do get it to work, I'd be *very*
> interested in how you got it to.

If that's the issuse, then possibly some skillfully placed packing
attributes in the structures may resolve the issue.  ARM has been
affliced by such things in the past.

Peter

-- 
------------------------------------------------------------------------
 Peter Naulls - peter@chocky.org
 RISC OS Projects Initiative  -  http://www.chocky.org/initiative/
 Java for RISC OS and ARM     -  http://www.chocky.org/java/
 Debian Linux on RiscPCs      -  http://www.chocky.org/debian/
------------------------------------------------------------------------



Reply to: