[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lablgtk package not built ?


On Fri, Nov 02, 2001 at 01:36:36PM +0100, Sven wrote:
> Should i redo a package (lablgl-0.95-3) and have all the subarches rebuild
> just because sparc and maybe arm did build the package with the wrong version
> of ocaml ?

maybe you need versioned build-depends? or something similar and
look why ocaml wasn't installed, i.e. lacking build-depends or
a newer version of ocaml failed to build on sparc/arm.

so long

Reply to: