[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ELF file OS ABI not 0 - what does this mean?



>'objdump: error in loading shared libraries: libopcodes-2.9.5.0.31.so :ELF
>file OS ABI not 0' (for objdump, obviously)

Your glibc is too old.  I don't remember when support for ABI-97 came in but 
2.1 is pretty ancient.  Probably best to get 2.2.3 or whatever the latest 
version is.

p.


Attachment: pgp6DRjbh5DsZ.pgp
Description: PGP signature


Reply to: