[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ELF file OS ABI not 0 - what does this mean?

On Fri, Jun 08, 2001 at 03:38:21PM +0100, Philip Blundell wrote:
> >'objdump: error in loading shared libraries: libopcodes- :ELF
> >file OS ABI not 0' (for objdump, obviously)
> Your glibc is too old.  I don't remember when support for ABI-97 came in but 
> 2.1 is pretty ancient.  Probably best to get 2.2.3 or whatever the latest 
> version is.

I have this vague memory that it came in between 2.1.2 and 2.1.3.
[not sure it that really helps]

Nicholas Clark

Reply to: