[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Hi all,
we have downloaded the linux kernel to the assabet .We have
followed the instructions in the web site
.We got the linux penguin image on the LCD since we have included the frame
buffer support in the kernel.
After this we get the D8 LED constantly blinking.What does this mean?Does
this mean that we have loaded linux properly.
Now then we tried the RAM disk image that is given in the site.
After downloading the kernel only the TUX image in the LCD screen appears
minicom gets started up and no messages
on the serial port,what could be the problem?. We have configured minicom
for 9600 8 bits 1 stop bit.Is it possible to
get a login prompt in the serial Port?We are using the angelboot utility for
linux as the host program fro downloading.
When we tried to make a RAMDISK on our own we got a message in the serial

Mount root file system(ext2)64 K freed
Kernel Panic:init not found
It did not say anything on RAM DISK initialised.

what could be the problem?
Is it possible to single step the code ?I am having only the assabet only .

Please help.
Thanx in advance,

   __   _
  / /  (_)__  __ ____  __
 / /__/ / _ \/ // /\ \/ /  . . .  t h e   c h o i c e   o f   a
/____/_/_//_/\_,_/ /_/\_\              G N U   g e n e r a t i o n . . .


Reply to: