[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cryptroot Volume group not found

Hash: SHA1


I'm not sure this is the best place, either. But here are some ideas:

One piece of advice that I read about encryption is to ensure your
keyboard it outputting the keys you expect. That could cause the
password to not work if there was something like CapsLock on, or if you
have a smaller keyboard that has an overlaid number paid and NumLock was
on. Do you have any idea if that could have happened?

Do you have any complex characters in your password, such as high ASCII
characters? Not sure if this matters, but does the boot loader
understand the input of these characters...?

Are there any unexpected settings enabled/disabled by your BIOS? Like

- -- Chris

On 04/06/2012 05:21 AM, Audrey Pauley wrote:
> Hi!
> I don't know whether this is the place for this but I'll try anyway.
> I'm trying to install Debian on an AMD64 system with encrypted root.
> When rebooting after install I get the following:
> Loading, please wait...
> Volume group "system" not found
> Skipping volume group system
> Unable to find LVM volume system/root
> Volume group "system" not found
> Skipping volume group system
> Unable to find LVM volume system/swap_1
> Unlocking the disk /dev/disk/by-uuid/blah-blah-blah (sda5_crypt)
> Enter passphrase:
> And the passphrase I've chosen doesn't work. Sorry for the messily
> written output but I had to write it down by hand, as it were. I've
> tried using both the first stable CD and the latest weekly build of
> testing but I get exactly the same result. I've also tried messing
> about with AHCI/IDE settings for my SATA controllers in BIOS to no
> avail. Searching for help I found this
> (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=554506) from two
> years ago and some other things that are very similar but marked as
> fixed.
> I'm not on the list so please CC me.
> Any help would be greatly appreciated. Thanks!
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/


Reply to: