[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Changing from stable to testing.....

On Mon, Oct 25, 2010 at 07:39:52PM +0200, sigi wrote:
> Hi Whit, 
> last time I tried to dist-upgrade to squeeze, I got stuck in an 
> (for me) unresolvable loop: 
> The system wanted to upgrade the kernel-image and udev in one run - 
> which failed. apt-get always complained, that the kernel-image needs the 
> new udev-package to upgrade - and udev itself needed the new 
> kernel-image... 
> I don't know, if this problem still exists - if yes: you should find a 
> way of not getting into this loop, where no "apt-get -f install" helped 
> to stop this. I reinstalled lenny after this... ;) 

Yeah udev needs 2.6.27 or higher, so you have to upgrade the kernel first,
then reboot, then do the whole upgrade.

I have no idea what the plan for handling the upgrade is officially.
Maybe the release notes are supposed to offer some hint.

Len Sorensen

Reply to: