[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.30-2-amd64 kernel headers

On Thu, Feb 04, 2010 at 03:48:04PM +0200, can comert wrote:
> I updade my system from lenny to squeeze. After that some problems
> occurred at the kernel.
> Some times it startted to lock the system as the error message below
> 218.312384 Kernel Panic-not syncing : Aiee , killing the interrupt handler
> Then I decided to move to 2.6.30-2-amd64
> But in the new kernel when I try to install the kernel headers I get an error as
> # apt-get install linux-headers-2.6.30-2-amd64
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> The following packages have unmet dependencies:
>   linux-headers-2.6.30-2-amd64: Depends: linux-kbuild-2.6.30 but it is
> not installable
> E: Broken packages
> Do you have any suggestion about this station
> I also looked to the bug at link below but there is no solutions too
> as I understand...
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=516734

Squeeze's kernel is now 2.6.32.  2.6.30 is no longer there and hence no
longer supported.  You will have to upgrade.

Len Sorensen

Reply to: