[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems upgrading libc6

On 10-Apr-2007 01:17.00 (BST), Luis Hidalgo wrote:
 > I think I have a serious problem. I tried to upgrade my packages using
 > apt-get upgrade but instead of being successful
 > the following message appeared:
 > trying to overwrite `/usr/lib64', which is also in package nspluginwrapper


Can you tell me what the output of:

dpkg -S /usr/lib64


/usr/lib64 *should* be a symbolic link to /usr/lib on amd64 installations.
Can you also show me the output of:

ls -ld /usr/lib64


rob andrews                       :: pgp 0x01e00563 :: rob@choralone.org

Reply to: