[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems upgrading libc6


I think I have a serious problem. I tried to upgrade my packages using apt-get upgrade but instead of being successful
the following message appeared:

luis@arcturus:~$ sudo apt-get -f install
Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
Suggested packages:
The following packages will be upgraded:
1 upgraded, 0 newly installed, 0 to remove and 16 not upgraded.
2 not fully installed or removed.
Need to get 0B/4328kB of archives.
After unpacking 0B of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 133379 files and directories currently installed.)
Preparing to replace libc6 2.3.2.ds1-22sarge5 (using .../libc6_2.3.2.ds1-22sarge6_amd64.deb) ...
Unpacking replacement libc6 ...
dpkg: error processing /var/cache/apt/archives/libc6_2.3.2.ds1-22sarge6_amd64.deb (--unpack):
 trying to overwrite `/usr/lib64', which is also in package nspluginwrapper
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

"All science is either physics or stamp collecting." - Ernest Rutherford
Reply to: