[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: how to setup KDE or Gnome

On Friday 25 August 2006 10:06 pm, Viktor Tsyrennikov wrote:
>   Hi,
>   here is more description of the problem.
>   It is a clean Etch beta 3 (AMD64) system (network) installed on
> Opteron 170 system. During installation I chose 'Desktop' so after
> reboot it should have loaded me into Gnome. However none of that
> happened. After reboot I got only command line interface, but I can
> start X server and get gray window with terminal window in 1600x1200
> which means graphic card is not a problem (see lspci output below).
> Mouse works too. I ran aptitude to see that I got both KDM and GDM
> installed but at no point I am asked to choose one of them. xserver-xorg
> is installed too.
>   By suggestion of sigi I ran 'dkpg-reconfigure xserver-xorg' which failed.
>   Next I removed and installed again xserver-xorg, (went through a long
> list of boring questions), rebooted and again command line, but this
> time it says that KDM has been started (which I didn't ask it to).
>   Question: how to get graphic interface up and start working?
>   My own guess: repository (I used ftp.debian.org) is broken -- but I do
> not know how to check this (netinstall went smoothly). Other mirrors
> known to work well?
>   Thanks,
>   Victor
I you have kdm installed it will execute normally without you having to *ask*.

OK, try this: 

 /etc/init.d/kdm stop;startkde

this kills kdm and starts kde manually.

send a report.  the mirror *could* be broken, but until you hear from others 
that it is happening, we try whatever we can.

chris w.

Reply to: