[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems with debian-31r0a-amd64-netinst.iso and ASUS K8N4-E Deluxe


I have about 18 years of experience as a Linux and Unix user, but after an 
attempted upgrade about a month ago with Ubuntu, to their Dapper Drake 
version, I ran into serious problems and the installation essentially 

I have therefore decided to return to the Debian installatioin, since this 
distribution is very stable in my experience. I have decided to try out the 
AMD64 Sarge version, despite the fact that this version is only in testing 
at the moment. It work a lot better than any other Debian or Ubuntu 
installation I have tryed out on my computer.

My problem is that the network drivers don't support my ethernet hardware. 
As indicated in the topic, my motherboard is a ASUS K8N4-E Deluxe and the 
problem I have is that the ethernet drivers don't recognize my hardware. 
The chipset is a Nvidia nForce 4 and the ethernet controller chip is a 
Marvell 88E81111 Gigabit Lan PHY.

I have attempted to use the forcedeth drivers delivered with the 
installation iso file, and they don't recognice my hardware.

I have attempted to install the drivers with apt, but the iso image don't 
have apt.

I have attempted to install the drivers with dpkg, but the iso don't have 
dpkg either.

I attempted to install dpkg into ram memory with the start a shell option 
in the install image, but dpkg is as far as I could find out only available 
as a .deb file which requires dpkg in order to install. I.e. a chicken and 
egg problem.

Currently I have no idea about how I could install Debian with the kernel 
version currently in the install image, i.e. Linux 2.6.8-11-amd64-generic.

Could somebody help me with the creation of a new install image, with the 
kernel replaced by the latest stable kernel and the latest forcedeth 
drivers replacing the version in the current image. I will be happy to try 
it out, and will of cause report any problems back to this mail list.

Please respond to the mail list only, I will scan it for any responce. An 
thanks in advance for any help provided.

With my best regards,

Soren Jonsson, Sweden.
MSc in Computer Science

No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.1.405 / Virus Database: 268.10.8/415 - Release Date: 2006-08-09

Reply to: