[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ndiswrapper screwed up again?

I'm using 2.6.17-ck1, and the driver still doesn't work for me :)

I haven't really thought about it that much due to its alpha state, but it loads and detects my wlan BUT won't associate with any AP.

So waiting for 2.6.18... That probably won't be out until the end of the month (or even September) because Linus is on holidays for three weeks ;)

Rafael Rodríguez

On 8/9/06, Hans <hans.ullrich@pop-h.niedersachsen.de> wrote:
Am Mittwoch, 9. August 2006 12:41 schrieb Rafael Rodríguez:
> Hi,
> i've upgraded yesterday to ndiswrapper 1.22 in sid, and upon loading it
> "oopses" my kernel. Anyone with the same problem?
> I'm using a Broadcom chip in my HP laptop and can provide backtraces if
> someone's is interested...
> Rafael Rodríguez
Did you try kernel 2.6.17 ? It has native WLAN Broadcomdriver shipped with,
and it is running fine. No more ndiswrapper needed.
The native driver has some advantages, as I found out. You can use some
software eith it, which could not b eused, if you use wlan with ndiswrapper.

Just check the kernel, good luck !

Best regards


To UNSUBSCRIBE, email to debian-amd64-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: