[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SOLVED:google earth does not work after upgrade

Goswin von Brederlow wrote:
Thierry Chatelet <tchatelet@free.fr> writes:

Matthias Julius wrote:
Thierry Chatelet <tchatelet@free.fr> writes:

After an upgrade of my sid machine, googleearth and tremulous dont
start any longer. When I try to start them from the menu in KDE, I get
the timeglass for a short time and that's it.

Try to start it from the command line and see if you get any usefull
error message.


Thank you for the prompt reply,
I tried the following:
thierry@lvl:~/google-earth$ ./googleearth
./googleearth-bin: error while loading shared libraries: libdrm.so.2:
cannot open shared object file: No such file or directory

That was the latest ia32-libs update. Sorry. google-earth wasn't part
of the test suite done before uploading.

Revert to the previous version or wait for the next.


I was hesitating to do what was explain in previous post, ie copy libdrm from 32 bit into usr/lib32. I prefered your solution for the time been.
Thank you all.

Reply to: