[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

two questions about packages



Hello list,

since a real long time, two months or so, aptitude always wants to upgrade the 
package
libselinux from version 1.30-1 to version 1.30-1
This is not bad, I think but anoying. Has someone an idea.

And another package is a bit strange. The new googleearth-package package. I 
installed it but this package seems to do nothing. It does not download any 
google-earth, installs an executable or does something else I was expecting 
from it. What to do which this thing. I want to try google-earth but if I 
execute the googleearth.bin I get the nice error:

./setup.sh: line 216: setup.data/bin/Linux/amd64/setup.gtk2: Datei oder 
Verzeichnis nicht gefunden
./setup.sh: line 216: setup.data/bin/Linux/amd64/setup.gtk: Datei oder 
Verzeichnis nicht gefunden
The setup program seems to have failed on amd64

Fatal error, installer failed to run at all!

So I wanted to try the package.

Thank you in advance. W. Mader

Attachment: pgp1i1EGcQAqT.pgp
Description: PGP signature


Reply to: