[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing Debian (Sarge, 64 bit) on AM2 platform fails

On Tue, Jun 20, 2006 at 05:02:02AM +0200, m.v.wesstein wrote:
> Basicly, I'm stuck now. Any idea's? Perhaps getting the forcedeth 
> drivers to recognise the NVIDIA GeForce 6150 + nForce 430 chipset? I've 
> managed to update my pci.ids file but to no avail. Any help would be 
> much appreciated!

2.6.8 was released almost 18 months ago.  The chipset on your board is
no where near that old.  The 2.6.8 kernel simply has no way to know how
to support that chipset.  Try etch instead, or one of the sarge
installers with 2.6.15 or newer kernel.

The pci.ids file is just for lspci.  It doesn't tell the drivers
anything.  The kernel doesn't look at files itself.

amd64 version: http://kmuto.jp/debian/d-i/2.6.15/sarge-custom-0209-x86_64.iso
i386 version: http://kmuto.jp/debian/d-i/2.6.15/sarge-custom-0206.iso

http://kmuto.jp/b.cgi/debian/d-i-2615.htm has more info on it.

You can also try the 2.6.12 based one I made a while ago, although
2.6.15 is likely better for that board.  Using the kernel from
backports.org is my recomendation once you have it installed.  Mine is
at http://www.tinyplanet.ca/~lsorense/amd64/

Len Sorensen

Reply to: