[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing cinelerra on sid

> I seguenti pacchetti hanno dipendenze non soddisfatte:
>   cinelerra: Dipende: liblame0 (>= 3.96.1-1) ma non è installabile
>              Dipende: libmjpegtools0 (>= 1:1.8.0) ma non è installabile
Dipende: libquicktimehv (>= 1:2.0.0) ma non sta per essere
> installato
>              Dipende: libquicktimehv (= 1:2.0.0-1svn20060213) ma non sta
> per essere installato

hi.....well, i'm italian too and the amd64 packaging manteiner.....i think
you only need to add marillat source in order to get and libfame and
libmjpegtools0...then everything should work:

deb-src ftp://ftp.nerim.net/debian-marillat/ sid main
deb http://spello.sscnet.ucla.edu/marillat/ sid main
deb ftp://ftp.nerim.net/debian-marillat/ sid main

sto attenta a la lista....commentami qualunque problema, ciao


> Sorry for the italian lines, it basically says it failes in finding
thoes packages.
> (cinelerra: Depenso on: [...] but it's not installable / it's not going
to be installed)
> Has anyone of you out there succeded in installing cinelerra under sid?
Please let me know how you have done that, or how you think I might
solve my problem.
> Thank you, greetings
> 	Takke

Reply to: