[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.15 on HP ZV6100 ( similar to compaq R4000)

On Fri, Feb 24, 2006 at 04:05:55PM +0100, Leonardo Boselli wrote:
> [I am not subscribed to this list, so please reply to my own address]
> ... beside this it is also not strictly pertinent to amd64 port since the
> problem is on the 32bit klernel, on a athlon64 PC. i post here since i
> ham trying since a couple of week and any suggestion was different and
> unsuccessful, and the same model is often used for 64bit development]
> I have a HP ZV6100 . I have installed debian serge, then updated to etch.
> but either with 2.6.8 or 2.6.15, k7 or 486 i am unable to activate dma and
> in turn the computer freeze almost completely during disk access
> (expecailly if i download large files from a fast lan server).
> The hardware is fine since if i use a 2.6.12 from ububntu the dma is
> correctly activated and i can also activcate/deactivate it with hdparm.
> Any hint ? possible kernel personalization to get it to work ?
> [I am not subscribed to this list, so please reply to my own address]
> Leonardo Boselli, unhappy user of a HP ZV6100 .....

I would have thought with 2.6.15 it had a chance.  2.6.8 certainly won't
like the chipset in it.

So far support for ATI chipsets has seemed very unstable in linux,
although it does seem to be improving a bit with each new 2.6 kernel.

Is the bios up to date?  I had all sorts of trouble recently trying to
install on an athlon with nforce2/sil3112 controllers, and a bios update
made all the problems go away.

Not sure why 2.6.12 in ubuntu would work and 2.6.15 in debian wouldn't.
Unless they load different drivers or something.

Len Sorensen

Reply to: