[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xorg horribly slower after upgrade to 6.9

This one time, at band camp, Luca Ingianni said:
> Am Sonntag, 19. Februar 2006 21:56 schrieb Ernest jw ter Kuile:
> > Hi all,
> >
> > Since upgrading from xorg 6.8.x to 6.9 I don't have any hw acceleration
> > anymore (actually, if I had any).
> >
> > Moving anything around the screen or scrolling is horribly slow right
> > now, and I can't get back to 6.8 (I deleted the corresponding .deb files
> > I had)
> The radeon driver didn't really take the transition to 6.9 well, it seems. 
> This made quite a few people (including me) unhappy.
> In my case, dualhead has ceased to work. According to the log, the second 
> monitor is detected, and immediately afterwards radeon states there is no 
> second monitor and turns the port off.
> Same as you, I see those DRI messages, but I can't tell if they were there 
> in 6.8.2 as well.
> So, I'm afraid I can't help you with your problem, but I suppose the radeon 
> driver will be worked on already. I've temporarily switched to fglrx, but 
> I'm not happy with it at all. We just have to wait, I guess.

There is an open source project for the r300 driver (r300.sourceforge.net)
and it looks like it has already been merged with xorg CVS.  I understand
7.1 is due out in April or so, so hopefully all of our Radeon problems
will go away then.

Take care,
|   ,''`.                                            Stephen Gran |
|  : :' :                                        sgran@debian.org |
|  `. `'                        Debian user, admin, and developer |
|    `-                                     http://www.debian.org |

Attachment: signature.asc
Description: Digital signature

Reply to: