[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

unable to compile fglrx64 version 8.20.8 and older (including current 8.22.5)

Hello everybody!

I would like to draw your attention the bug
http://ati.cchtml.com/show_bug.cgi?id=297 filed against 64-bit version
of ATI fglrx driver.

The problem seems to be in
/lib/modules/fglrx/build_mod/firegl_agpgart/firegl_wrap.* (first appeared in
8.20.8). It seems to be based on old version of
/lib/modules/fglrx/build_mod/firegl_public.* since many reported errors I have
seen before with older version of fglrx64.
Now we have firegl_public.* updated but not firegl_agpgart/firegl_wrap.*

Did anybody notice this problem? Are there any third-party fixes available?

I've tried to fix firegl_wrap.* myself but that was beyond my
expertise and I stuck at some point. ;(


Reply to: