[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Make, ccache and unreaped defunct shells


On Tue, Jan 31, 2006 at 05:26:21PM +0000, Mike Crowe wrote:
> I've installed sarge/amd64 on a machine with a couple of Opteron
> 275s. We're using make (Debian version), ccache 2.4 and distcc 2.18.3
> to build quite a large amount of code using -j12.
> ---8<---
> ii  libc6                       2.3.2.ds1-22
> ii  kernel-image-2.6.8-11-amd64 2.6.8-16sarge1
> ii  make                        3.80-9
> --->8---

the 275 are dualcore opterons, you should be running at least kernel
version 2.6.14 on them, better pick 2.6.15. 
Dualcore opterons where not available at all when 2.6.8 was released 
(I wonder you did not get Oopses or panics), you should consider them
not supported at all by your kernel version.

I suggest you pick the backported linux-image-2.6.15-1-amd64-k8-smp and
yaird from www.backports.org.

The ccache version you are using is newer than the one in sarge 
(2.3-1.1), is it a sid backport?

Best regards
Frederik Schueler


Attachment: signature.asc
Description: Digital signature

Reply to: