[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

amd64-archive (openoffice) dpkg ERROR HELPPPPPPPPPPPPPPP


For some reason, Goswin's amd64-archive deb package is giving me grief that it 
didn't used to.

I am running testing...

My apt sources.list contains...

deb http://amd64.debian.net/debian testing main contrib non-free
deb-src http://amd64.debian.net/debian testing main contrib non-free

uname -a gives:
Linux Goliath 2.6.11-9-amd64-k8 #1 Wed Jun 29 17:33:01 CEST 2005 x86_64 

When I run  <<< dpkg -i amd64-archive_0.2_amd64.deb >>> as root

I have tried several versions of the archive including the most recent, all to 
no avail.  The version below is the one that worked the last time I setup Oo.

I get the following output...

Goliath:/home/brianw# dpkg -i amd64-archive_0.2_amd64.deb
(Reading database ... 115680 files and directories currently installed.)
Preparing to replace amd64-archive 0.2 (using amd64-archive_0.2_amd64.deb) ...
Unpacking replacement amd64-archive ...
Setting up amd64-archive (0.2) ...
gpg: fatal: can't create directory `//.gnupg': Permission denied
secmem usage: 0/0 bytes in 0/0 blocks of pool 0/32768
mkdir: cannot create directory `/var/lib/amd64-archive/conf': No such file or 
dpkg: error processing amd64-archive (--install):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:

Any help would be greatly appreciated.  There is so much that I do not 
understand YET! :-)

Thank You in Advance!!!

Brian R. Whitecotton

Making a daily effort to rid myself of microsoft products.  Alas...my lack of 
expertise in linux makes this too slow a process.  Never giving up though!

Reply to: