[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: beta status

Kurt Roeckx wrote:
> The problem now seems to be that rootskel-locale still seems to
> exist in testing for some reason.  It's unclear to me why it
> still exists.  This is causing the monolithic target to fail to
> build because it can't find the locale.
> I've asked the amd64 ftp-master too look at it, but it's
> currently still not solved.  They've added it to our reject file
> (like that did for partman), but in this case it doesn't seem to
> have helped.  I hope they find the problem soon so I can get this
> build.

You know, amd64 is the only arch to build the monolithic target by
default. I think that this is because it used to be hard to get
businesscard CDs for amd64, but we build them now. And also there used
to be the mirror selection issues which made it harder to install amd64
than other arches, but those are also now resolved.

So you could just turn off this target. It's mostly only useful for
debugging non-uploaded udebs during development.

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: