[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6 issues and libpam-ldap

On 10401 March 1977, Jamie Rollins wrote:

> The following packages have unmet dependencies:
>   libpam-ldap: Depends: libc6 (>= 2.3.5-1) but 2.3.2.ds1-22 is to be installed
> E: Broken packages
> -------------------------------------------------------------------------

> I originally thought this was an issue with libpam-ldap, but the libpam-ldap
> maintainer says that this is an issue for the amd64 maintainers.  Is libpam-ldap
> supposed to be a newer version than it is?  

Its not "amd64 specific".

> What exactly is going on here?

Welcome in the wonderful world of a development version. :)
What you see is that the newer libpam-ldap, depending on a newer glibc,
is in etch, the glibc itself not.
glibc went unstable->testing today, so that is solved, its 2.3.5-6 now.

bye Joerg
Some AM to his NM on [11 Aug. 2004]:
You already won't get through Front Desk and Account Manager approvals before sarge,[...]
[Note: He made it! :) ]

Reply to: