[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation problems.



Johan Groth <jgroth@dsl.pipex.com> writes:

> Hi all,
> I've have a dual Opteron system (MB Tyan 2885) which has a Broadcom
> ethernet interface (the infamous tg3 driver). I've also installed a
> SATA raid card (a very nice LSI 300-8x, uses the megaraid_mbox driver).
>
> My problem is this: how on earth do I install Debian on this system?
>
> If I boot unstable netinst I get ethernet working but not the raid
> system. Apparently a 2.6.11 kernel or newer is required for that. But
> Debian has removed the tg3 driver in that kernel. Seems to me that I
> can one or the other but not both.
>
> Suggestions anyone?
>
> /Johan

Use a different network card to download a 2.6.12 upstream kernel and
compile it or some other means to get that + built tools onto the
system.

MfG
        Goswin



Reply to: