[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sk98lin doesn't work on EM64T

I had this same problem
(http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=292445).  It was on an
AMD64 based system, but it used the same driver for the NIC.

To get it installed, I used an old installer (I am thinking maybe it had
kernel version 2.6.8 or 2.6.9 on it).  The bug didn't appear until the
later kernels (and only on the install disc).  After installing using
the old kernel, I just upgraded to the latest kernel and everything
worked fine!


On Thu, 2005-06-16 at 17:34 -0700, Sebastian Haase wrote:
> Hi,
> Just got a new PC with an EM64T cpu.
> The motherboard is an Intel D925XCV. It has a onboard NIC 
> Gigabit Marvell Yukon 88E8036 (or 88E8050 ??)
> My problem seems very similar to what
> Xiaolin wrote about "sk98lin doesn't work" on   Dec 21 2004 on this list.
> Doing "modprobe sk98lin" I get 
> FATAL: ... No Such device.
> I first tried the new sarge netinst CD with the 2.6.8-11.amd64-generic kernel
> then I tried 2.6.8-11.em64t-p4.
> I also got the DriverInstall script (version 8.16) from syskonnect, but the 
> script complains because the kernel is compiled with gcc-3.4 while only 
> gcc-3.3 in provided (I downloaded the ISO bin 1 CD also)
> Did anyone get this to work ? And could I maybe just download a working binary 
> module from somewhere (otherwise I would have to always burn CDs, since the  
> computer obviously can't download anything :-(  )
> Thanks,
> Sebastian Haase

Reply to: