[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unmet build dependencies for openssh?

Pete Harlan <harlan@artselect.com> writes:

> On Thu, May 26, 2005 at 07:39:21AM +0200, Niklas ?gren wrote:
>> Pete,
>> If you think you're running sarge, and have that in /etc/apt/sources.list, 
>> it may be good to downgrade some packages if you find them with 
>> "apt-show-versions|grep unstable"..
>> I was running a mix of sarge/sid from the old /pure64 and /debian-amd64, 
>> and downgrading all packages that I could, manually, solved me some 
>> problems.
> Thank you---this helped a lot.  Not "grep unstable", which didn't
> match anything, but "grep newer", which produced:

Better is to pin sarge to 1001. That makes apt-get dist-upgrade
install sarge versions even if it has to downgrade.


Reply to: