[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get problems

A few days ago I have try to upgrade the distribution 
from the source
 deb http://amd64.debian.net/debian-amd64 unstable main contrib non-free

but I obtain this error message 
WARNING: The following essential packages will be removed
This should NOT be done unless you know exactly what you are doing!
  base-files bash
Therefore I can't install new packages which require to remove these
essential packages.
Thank you

Reply to: