[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Anyone tried the ASUS A8V-E Deluxe?

On Saturday, 05 March 2005 09:11, Kyuu Eturautti wrote:

> Yes, I figured as much, but as I also noted, it doesn't work either.
> Quoting myself:
> - the latest driver from syskonnect.com fails during "Compile the
> kernel" when running install.sh, either expert or user mode. The
> install.log contains these errors:
> -- In function 'sk98lin_resume';
> -- error: too many arguments to funcion 'pci_restore_state'
> -- a similar error for sk98lin_resume and function pci_save_state

Ah, okay, I didn't catch that you were already trying to use the newer 

> >>- the driver in 2.6.11 from ftp.kernel.org doesn't do anything -

I haven't tried it against the 2.6.11 kernel--sounds like some function 
signatures changed. I don't have time to look at it now, but I bet it 
wouldn't be too hard to fix the calls in the module to match what's in 
the kernel.

Wesley J. Landaker <wjl@icecavern.net>
OpenPGP FP: 4135 2A3B 4726 ACC5 9094  0097 F0A9 8A4C 4CD6 E3D2

Attachment: pgpYOkXl0drg7.pgp
Description: PGP signature

Reply to: