[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gcc-4.0 packages available in the gcc-3.4 archive

On 05-Feb-14 09:50, Giacomo Mulas wrote:
> On Fri, 11 Feb 2005, Goswin von Brederlow wrote:
> >There is no buildd running for experimental amd64 currently. You have
> >to download the source and compile it yourself.
> Ok. I just thought that gcc4.0 packages would have been availeble, since 
> there is almost a whole tree compiled with it :). Should I grab the 
> sources from any official debian mirror as they are or are there any amd64 
> specific patches to apply?

The gcc-3.4 archive, which uses gcc-4.0 to compile its packages since
December 2004, of course has gcc-4.0 packages available. They can be 
installed with apt-get from

deb http://debian-amd64.alioth.debian.org/gcc-3.4 unstable main

i.e. they are in the 'unstable' distribution of the gcc-3.4 archive,
not in 'experimental'.

A small patch has been applied to enable 32bit support and to make
gcc-4.0 build for the gcc-3.4 archive.

Andreas Jochens

Reply to: