[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel 2.4 on pergolesi

Piotr Roszatycki <dexter@netia.net.pl> writes:

> Hi. I'm trying to run debootstrap on pergolesi but it seems the libc6
> package requires kernel 2.6 to install.
> Is it any chance for upgrade?
> Selecting previously deselected package libc6.
> (Reading database ... 285 files and directories currently installed.)
> Unpacking libc6 (from .../libc6_2.3.2.ds1- ...
> WARNING: POSIX threads library NPTL requires 2.6 and
> later kernel on amd64. If you use 2.4 kernel, please
> upgrade your kernel before installing glibc.
> dpkg: error processing
> /var/cache/apt/archives/libc6_2.3.2.ds1-
> (--install):
>  subprocess pre-installation script returned error exit status 1
> Errors were encountered while processing:
>  /var/cache/apt/archives/libc6_2.3.2.ds1-
> W: Failure trying to run: chroot /home/dexter/sid dpkg --force-depends
> --install
> /var/cache/apt/archives/libc6_2.3.2.ds1-

Iirc the problem with pergolesi is that is has to have stable+security
for security reasons since sarge still doesn't have security
tracking. Makes the system useless for amd64.


Reply to: