[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: swh-plugins package crashes gstreamer0.8-anything...

Hi Giacomo,

> I investigated this a bit further using strace, and found out that
> the segfault happened immediately after opening some ladspa
> libraries. Some digging later, to single out the culprit, I foud
> that if I uninstalled the swh-plugins package gst-compprep-0.8
> would not segfault any more.

That's really interesting, given the problems I've been having with 
Jamin, which depends on swh-plugins. I'll forward your mail to the 
Jamin developers list. Would you be available to investigate this 
problem further?


Reply to: